Često postavljana pitanja (FAQ)

Već imam FINA certifikate koje koristim u radu s drugim servisima. Moram li imati novi certifikat kako bi pristupio vašim aplikacijama?

Ne. Ako već imate FINA poslovni certifikat koji koristite u radu s drugim servisima (ePorezna, eREGOS i sl.), ne morate tražiti izdavanje novog certifikata.

Da li moram imati Windows 7 operativni sustav kako bih koristio vaše aplikacije?

Ne. Minimalna verzija Windows operativnog sustava je Windows XP SP2.

Da li mogu koristiti vaše aplikacije ako imam Linux operativni sustav?

Da. Ako koristite neku od Linux distribucija, možete normalno koristiti naše aplikacije. Upute za konfiguraciju vašeg Linux OS-a možete pogledati ovdje.

Da li je podržan Mac OS X operativni sustav?

Da. Više detalja oko podešavanja računala s Mac OSX operativnim sustavom možete pogledati ovdje.

Koji internet preglednici su podržani?

Podržani preglednici su Internet Explorer 8+, Google Chrome i Mozilla Firefox. Uz napomenu da zbog problematične kombinacije ActiveClient programske podrške i FINA kriptografskih uređaja Mozilla Firefox preglednik na Windows platformi nije podržan u potpunosti. Međutim, ako koristite FINA certifikate na ZABA USB uređaju (B2G) i eTokenPKI Client, Mozilla Firefox će uredno raditi. Na Linux platformi Mozilla Firefox preglednik je podržan u potpunosti.

Zašto ne mogu koristiti aplikacije ako koristim Opera internet preglednik?

Opera do nedavno (do verzije 16) uopće nije imala podršku za rad s certifikatima. S obzirom da je to novina u ovom pregledniku, stvari još ne rade stabilno koliko bi trebale. Nadamo se da će Opera kroz vrijeme unaprijediti taj segment te da će podrška za certifikate u tom pregledniku biti potpuna.

Da li se mogu koristiti uslugom ako koristim 64bit verziju Windows operativnog sustava?

Da. Ukoliko koristite Java 7 verziju tada morate imati instaliranu 32bit Java programsku podršku i koristiti 32bit internet preglednik. Takvo ograničenje uvjetovano je ograničenjem Java 7 podrške na 64bit Windows operativnim sustavima. Više možete pročitati ovdje. Ukoliko koristite novu verziju Java 8 tada možete imati instaliranu 64bit Java programsku podršku i koristiti 64bit internet preglednik. Na Linux platformi Java 64bit je u potpunosti podržana u verziji 7 i u verziji 8.

Inicijalizacija modula za potpisivanje traje predugo. U čemu je problem?

Modul za potpisivanje je klijentska Java aplikacija i brzina učitavanja i pokretanja ovisi između ostalog i o performansama korisničkog računala na kojem se pokreće. U pravilu, učitavanje i pokretanje ne bi trebalo trajati duže od 30 sekundi. Ako nakon više od pola minute modul nije učitan, pogledajte ovdje kako biste vidjeli koje sve korake možete poduzeti ako vam se desi ovakva situacija.

Želim elektronički potpisati podatke, ali me sustav traži da odaberem putanju do upravljačke datoteke kriptografskog uređaja. O čemu se radi?

Ako modul za potpisivanje ne može pronaći upravljačku datoteku za vašu karticu ili USB stick na uobičajenom mjestu, tražit će od vas da ručno odaberete datoteku. To je dovoljno učiniti samo jednom i sustav će zapamtiti lokaciju datoteke. Ukoliko tražena datoteka ne postoji na vašem računalu, vjerojatno imate instaliranu staru verziju programske podrške za vaš uređaj (ActivCardGold) i u tom slučaju je potrebno instalirati novu verziju programske podrške (ActiveCard). Detaljnije o ovom problemu možete pogledati ovdje

Pokušavam pristupiti sustavu, ali prikazuje mi se poruka "Vaš preglednik nije podržan". Imam instaliranu novu verziju Internet Explorer preglednika. Zašto sustav traži nadogradnju mog preglednika?

Vjerojatno imate uključenu opciju "Compatibility View" za domenu na kojoj se nalazi aplikacija kojoj želite pristupiti. U tom slučaju vaš preglednik simulira stariju verziju preglednika IE7 koja nije podržana u ovom sustavu. Dovoljno je samo isključiti spomenutu opciju. Više o ovom problemu možete pogledati ovdje

PDF dokument koji smo preuzeli prikazuje poruku "Valjanost certifikata dokumenta nije poznata.." ili "The validity of the document certification is unknown..". U čemu je problem?

S takvim dokumentom je sve u redu. Poruka se odnosi samo na nemogućnost validacije elektroničkog potpisa usluge unutar vašeg preglednika PDF dokumenata. Da bi elektronički potpis mogao biti ispravno validiran najprije morate podesiti vaš preglednik PDF dokumenata. Kako napraviti potrebna podešavanja možete pročitati ovdje.

Operativni sustav nudi ažuriranje Java programske podrške. Hoće li biti problema u radu sa sustavom ako instaliram novu verzije Java programske podrške?

Svakako preporučamo da ažurirate Java programsku podršku i uvijek kada je to moguće koristite zadnju verziju. Testiranje kompatibilnosti naših sustava sustava i novih verzija Java programske podrške redovito se provodi prije službene javne objave novih verzija Jave, te se sukladno tome rade eventualne prilagodbe.

Google Chrome od verzije 45 ukida Java podršku. Hoće li i dalje biti moguće koristiti elektronički potpis u navedenom internet pregledniku?

Da, i dalje ćete moći koristiti sve funkcionalnosti elektroničkog potpisa ukoliko koristite Google Chrome preglednik. Da biste mogli realizirati elektronički potpis potrebno je instalirati dodatnu aplikaciju koja će vam to omogućiti. Više o elektroničkom potpisu u novom Google Chrome pregledniku možete pročitati ovdje.

Da li je podržan Windows 10 operativni sustav?

Da. Prijava i elektronički potpis (za Google Chrome i ostale preglednike) trebali bi uredno raditi na Windows 10 OS. Zadani preglednik na spomenutom OS-u je “Microsoft Edge” koji za sada ne omogućuje eletronički potpis, pa je potrebno koristiti Internet Explorer 11 koji dolazi predinstaliran s Windows 10 operativnim sustavom.